RubyGems.org

postgres

0.8.1

This is an old, deprecated version of the Ruby PostgreSQL driver that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need the 'postgres' gem for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install postgres -v '0.7.9.2008.01.28' gem uninstall postgres -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

installgem install postgres
Authors

Michael Granger

149,205 total downloads 26,688 for this version
Owners

90a73d9875462aaa9fab2feffafbffe7Feef2024584d97a97338b964661ca79504cdb622ce0aac272b61f23f373e2abf

Gemfile
gem 'postgres', '~> 0.8.1'
Versions
  1. 0.8.1 January 30, 2008 (7.5 KB)
  2. 0.8.0 January 30, 2008 (7.5 KB)
  3. 0.7.9.2008.01.28 January 28, 2008 (32 KB)
  4. 0.7.9.2008.01.24 January 24, 2008 (32 KB)
  5. 0.7.9.2008.01.09 January 9, 2008 (31.5 KB)
Show all versions (9 total)
Runtime Dependencies
  1. pg ~> 0