RubyGems Navigation menu

promise 0.1.0

A glimpse into a promising future, in which ruby supports delayed execution. Provides 'promise' and 'future' functions.

Gemfile
          gem 'promise', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install promise -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Ben Lavender

Owners:

Total downloads 66,549

For this version 1,487

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - July 5, 2010 (6.5 KB)
  2. 0.2.1 - June 29, 2010 (6 KB)
  3. 0.2.0 - June 22, 2010 (6 KB)
  4. 0.1.1 - June 3, 2010 (5.5 KB)
  5. 0.1.0 - January 10, 2010 (5.5 KB)

Development Dependencies: