RubyGems Navigation menu

rack-auth-krb 0.0.8

This library allows Kerberos/GSSAPI authentication using either Basic method or Negotiate (i.e. authentication without the need of user/password combo).

Versions:

  1. 0.2.1 - July 1, 2013 (11 KB)
  2. 0.2.0 - July 1, 2013 (11 KB)
  3. 0.1.0 - November 30, 2012 (10.5 KB)
  4. 0.0.9 - July 11, 2012 (10 KB)
  5. 0.0.8 - June 13, 2012 (10 KB)

Authors:

  • Frederick Ros

Owners:

4605de69c4c3af3f48b8e829206cd4c2

Total downloads 3,785

For this version 836

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rack-auth-krb', '~> 0.0.8' = Copy to clipboard Copied!

install:
gem install rack-auth-krb -v 0.0.8 = Copy to clipboard Copied!

Links: