RubyGems Navigation menu

rdbi-driver-postgresql 0.9.2

This is the PostgreSQL driver for RDBI. RDBI is a database interface built out of small parts. A micro framework for databases, RDBI works with and extends libraries like 'typelib' and 'epoxy' to provide type conversion and binding facilities. Via a driver/adapter system it provides database access. RDBI itself provides pooling and other enhanced database features.

Gemfile
          gem 'rdbi-driver-postgresql', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install rdbi-driver-postgresql
  
  
  
  
  
  
  

Total downloads 5,039

For this version 1,830

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - June 14, 2013 (12 KB)
  2. 0.9.1 - December 10, 2010 (10 KB)
  3. 0.9.0 - August 21, 2010 (10 KB)

Runtime Dependencies: