RubyGems Navigation menu

require-magic 0.5.2

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Gemfile
          gem 'require-magic', '~> 0.5.2'
  
  
  
  
  
  
  

install
          gem install require-magic
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 14,414

For this version 1,411

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - March 3, 2010 (9 KB)
  2. 0.5.1 - March 3, 2010 (8.5 KB)
  3. 0.5.0 - March 3, 2010 (8.5 KB)
  4. 0.4.1 - March 2, 2010 (8.5 KB)
  5. 0.4.0 - March 2, 2010 (8.5 KB)
Show all versions (11 total)