RubyGems Navigation menu

requirejs-rails 0.9.5

This gem provides RequireJS support for your Rails 3 application.

Versions:

  1. 0.9.5 - September 18, 2014 (260 KB)
  2. 0.9.4 - August 13, 2014 (260 KB)
  3. 0.9.3 - May 22, 2014 (254 KB)
  4. 0.9.2 - March 19, 2014 (253 KB)
  5. 0.9.1 - January 5, 2013 (222 KB)
Show all versions (24 total)

Runtime Dependencies:

Development Dependencies:

Requirements:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Authors:

  • John Whitley

Owners:

044b976de7042b25f55e5a667bcc15f98e12cff4624bb9bb8100b0611df9739e

Total downloads 78,722

For this version 2,524

Show all versions (24 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'requirejs-rails', '~> 0.9.5' = Copy to clipboard Copied!

install:
gem install requirejs-rails = Copy to clipboard Copied!

Links: