RubyGems Navigation menu

rfusefs 1.0.2

A more Ruby like way to write FUSE filesystems - inspired by (compatible with) FuseFS, implemented over RFuse

Gemfile
          gem 'rfusefs', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install rfusefs
  
  
  
  
  
  
  

Total downloads 4,149

For this version 386

Show all versions (11 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.2 - April 16, 2014 (35 KB)
  2. 1.0.2.RC2 - February 18, 2014 (34.5 KB)
  3. 1.0.2.RC1 - February 12, 2014 (34.5 KB)
  4. 1.0.2.RC0 - January 2, 2014 (30 KB)
  5. 1.0.1 - December 19, 2013 (30 KB)
Show all versions (11 total)

Runtime Dependencies: