RubyGems.org

riot_rails

0.0.8

Riot specific test support for Rails apps. Protest the slow app.

installgem install riot_rails
Authors

Justin 'Gus' Knowlden

11,555 total downloads 1,411 for this version
Owners

10a120cb9bc4d34fcf5ac78f9cb9a7f2

Gemfile
gem 'riot_rails', '~> 0.0.8'
Versions
  1. 0.0.10.pre.2 March 2, 2010 (20.5 KB)
  2. 0.0.9.pre February 20, 2010 (20 KB)
  3. 0.0.8 December 29, 2009 (12.5 KB)
  4. 0.0.7 November 27, 2009 (12 KB)
  5. 0.0.6 October 18, 2009 (12 KB)
Show all versions (11 total)
Runtime Dependencies
  1. riot >= 0.10.2
Development Dependencies
  1. activerecord >= 2.3.2