RubyGems Navigation menu

rspec-expectations 3.0.0.rc1

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Gemfile
          gem 'rspec-expectations', '~> 3.0.0.rc1'
  
  
  
  
  
  
  

install
          gem install rspec-expectations --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 21,225,970

For this version 16,883

Show all versions (88 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 3.1.2 - September 26, 2014 (62.5 KB)
  2. 3.1.1 - September 15, 2014 (62 KB)
  3. 3.1.0 - September 5, 2014 (62 KB)
  4. 3.0.4 - August 14, 2014 (57.5 KB)
  5. 3.0.3 - July 21, 2014 (57.5 KB)
Show all versions (88 total)