RubyGems Navigation menu

ruby-debug-ide 0.4.17.beta8

An interface which glues ruby-debug to IDEs like Eclipse (RDT), NetBeans and RubyMine.

Gemfile
          gem 'ruby-debug-ide', '~> 0.4.17.beta8'
  
  
  
  
  
  
  

install
          gem install ruby-debug-ide -v 0.4.17.beta8 --pre
  
  
  
  
  
  
  

Total downloads 400,295

For this version 3,118

Show all versions (53 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.23 - November 17, 2014 (36.5 KB)
  2. 0.4.23.beta11 - October 23, 2014 (36 KB)
  3. 0.4.23.beta10 - October 3, 2014 (36 KB)
  4. 0.4.23.beta9 - September 25, 2014 (36 KB)
  5. 0.4.23.beta8 - September 22, 2014 (36 KB)
Show all versions (53 total)

Runtime Dependencies: