RubyGems.org

ruby-haml-js

0.0.1

ruby-haml-js provides a Tilt template that you can use on the server side to compile HAML-JS templates. Handy for using it wth Bakcbone.js, Spine.js etc.

installgem install ruby-haml-js -v 0.0.1
Authors

Dmytrii Nagirniak

56,133 total downloads 1,046 for this version
Owners

73ba2d202efab9804e1e344f2079f605

Gemfile
gem 'ruby-haml-js', '~> 0.0.1'
Versions
  1. 0.0.5 September 17, 2013 (21 KB)
  2. 0.0.4 April 9, 2013 (20 KB)
  3. 0.0.3 April 9, 2012 (20 KB)
  4. 0.0.2 November 27, 2011 (20 KB)
  5. 0.0.1 October 19, 2011 (20 KB)
Development Dependencies
  1. rails >= 3.1.1
  2. rspec >= 0