RubyGems Navigation menu

ruby-haml-js 0.0.3

ruby-haml-js provides a Tilt template that you can use to compile HAML-JS templates into JS functions. Handy for using it wth Bakcbone.js, Spine.js etc.

Versions:

  1. 0.0.5 - September 17, 2013 (21 KB)
  2. 0.0.4 - April 9, 2013 (20 KB)
  3. 0.0.3 - April 9, 2012 (20 KB)
  4. 0.0.2 - November 27, 2011 (20 KB)
  5. 0.0.1 - October 19, 2011 (20 KB)

Development Dependencies:

Authors:

  • Dmytrii Nagirniak

Owners:

73ba2d202efab9804e1e344f2079f605

Total downloads 58,573

For this version 19,657

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-haml-js', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install ruby-haml-js -v 0.0.3 = Copy to clipboard Copied!

Links: