RubyGems Navigation menu

ruby-pg 0.8.0

This is an old, deprecated version of the 'pg' gem that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need ruby-pg for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install ruby-pg -v '0.7.9.2008.01.28' gem uninstall ruby-pg -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

Versions:

  1. 0.8.0 - January 30, 2008 (7.5 KB)
  2. 0.7.9.2008.01.28 - January 28, 2008 (36 KB)
  3. 0.7.9.2008.01.24 - January 24, 2008 (35.5 KB)
  4. 0.7.9.2008.01.08 - January 8, 2008 (33.5 KB)

Runtime Dependencies:

Authors:

  • Michael Granger

Owners:

90a73d9875462aaa9fab2feffafbffe7A99ed98318c2e4c4a724958cd445d8a3Feef2024584d97a97338b964661ca795Ff880f3622a3ecd57d5e8d8721e4ef3504cdb622ce0aac272b61f23f373e2abf

Total downloads 25,772

For this version 5,519

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-pg', '~> 0.8.0' = Copy to clipboard Copied!

install:
gem install ruby-pg = Copy to clipboard Copied!

Links: