RubyGems Navigation menu

ruby-xz 0.1.0

This is a basic binding for liblzma that allows you to create and extract XZ-compressed archives. It can cope with big files as well as small ones, but doesn't offer much of the possibilities liblzma itself has.

Gemfile
          gem 'ruby-xz', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ruby-xz -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Marvin Gülker

Owners:

Total downloads 5,813

For this version 903

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - February 8, 2014 (16.5 KB)
  2. 0.2.0 - June 23, 2013 (16.5 KB)
  3. 0.1.1 - February 17, 2012 (17 KB)
  4. 0.1.0 - February 17, 2012 (17 KB)
  5. 0.0.1 - March 15, 2011 (9.5 KB)

Runtime Dependencies:

Development Dependencies: