RubyGems Navigation menu

ryansch-capybara-mechanize 1.0.1

RackTest driver for Capybara, but with remote request support thanks to mechanize

Gemfile
          gem 'ryansch-capybara-mechanize', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install ryansch-capybara-mechanize
  
  
  
  
  
  
  

Authors:

  • Jeroen van Dijk

Owners:

Total downloads 1,273

For this version 673

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - February 6, 2013 (10.5 KB)
  2. 1.0.0 - February 6, 2013 (10.5 KB)