RubyGems Navigation menu

sequel_postgresql_triggers 1.0.3

Database enforced timestamps, immutable columns, and counter/sum caches

Versions:

  1. 1.0.7 - March 25, 2014 (9.5 KB)
  2. 1.0.6 - March 20, 2014 (9.5 KB)
  3. 1.0.5 - February 13, 2014 (9 KB)
  4. 1.0.4 - December 6, 2013 (9 KB)
  5. 1.0.3 - March 23, 2011 (7.5 KB)
Show all versions (6 total)

Authors:

  • Jeremy Evans

Owners:

F183bcc4176b308c9edabe79299e448f

Total downloads 5,594

For this version 1,977

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sequel_postgresql_triggers', '~> 1.0.3' = Copy to clipboard Copied!

install:
gem install sequel_postgresql_triggers -v 1.0.3 = Copy to clipboard Copied!

Links: