RubyGems Navigation menu

simple-templater 0.1.pre

SimpleTemplater is dead-simple solution for creating generators. It strongly uses convention over configuration, so you don't have to write loads of code to generate one stupid plain text README.

Gemfile
          gem 'simple-templater', '~> 0.1.pre'
  
  
  
  
  
  
  

install
          gem install simple-templater -v 0.1.pre --pre
  
  
  
  
  
  
  

Authors:

  • Jakub Šťastný aka Botanicus

Owners:

Total downloads 10,697

For this version 764

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.pre - December 13, 2009 (38.5 KB)
  2. 0.1.pre - January 1, 2010 (26.5 KB)
  3. 0.0.1.6 - June 11, 2011 (598 KB)
  4. 0.0.1.5 - January 27, 2010 (599 KB)
  5. 0.0.1.4 - December 24, 2009 (1.03 MB)
Show all versions (9 total)

Runtime Dependencies: