RubyGems Navigation menu

simple_currency 1.2.1

A really simple currency converter using XavierMedia API. It's Ruby 1.8, 1.9 and JRuby compatible, and it also takes advantage of Rails cache when available.

Versions:

  1. 1.3.1 - October 24, 2010 (12 KB)
  2. 1.3.0 - October 23, 2010 (12.5 KB)
  3. 1.2.2 - October 13, 2010 (12 KB)
  4. 1.2.1 - October 3, 2010 (12.5 KB)
  5. 1.2.0 - October 2, 2010 (12.5 KB)
Show all versions (11 total)

Runtime Dependencies:

Authors:

  • Oriol Gual, Josep M. Bach, Josep Jaume Rey

Owners:

29bbfc28b237cd25a63df6c47297f7e9

Total downloads 12,543

For this version 1,204

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'simple_currency', '~> 1.2.1' = Copy to clipboard Copied!

install:
gem install simple_currency -v 1.2.1 = Copy to clipboard Copied!

Links: