RubyGems Navigation menu

simple_nested_set 0.1.9

simple_nested_set allows to easily handle nested sets in ActiveRecord

Gemfile
          gem 'simple_nested_set', '~> 0.1.9'
  
  
  
  
  
  
  

install
          gem install simple_nested_set
  
  
  
  
  
  
  

Authors:

  • Sven Fuchs, Matthias Viehweger

Owners:

Total downloads 45,729

For this version 1,046

Show all versions (40 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.9 - June 14, 2012 (12 KB)
  2. 0.1.8 - July 12, 2011 (12 KB)
  3. 0.1.7 - May 20, 2011 (12 KB)
  4. 0.1.6 - May 20, 2011 (12 KB)
  5. 0.1.5 - May 20, 2011 (12 KB)
Show all versions (40 total)