RubyGems Navigation menu

simplecov 0.5.3

Code coverage for Ruby 1.9 with a powerful configuration library and automatic merging of coverage across test suites

Gemfile
          gem 'simplecov', '~> 0.5.3'
  
  
  
  
  
  
  

install
          gem install simplecov -v 0.5.3
  
  
  
  
  
  
  

Total downloads 7,373,948

For this version 30,695

Show all versions (31 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.1 - September 21, 2014 (48 KB)
  2. 0.9.0 - July 17, 2014 (48.5 KB)
  3. 0.8.2 - November 20, 2013 (47 KB)
  4. 0.8.1 - November 10, 2013 (46.5 KB)
  5. 0.8.0.pre2 - September 11, 2013 (45.5 KB)
Show all versions (31 total)