RubyGems Navigation menu

sinatra-rabbit 0.9.1

Rabbit is a Sinatra extension which can help you writing a simple REST API using easy to undestand DSL.

Gemfile
          gem 'sinatra-rabbit', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install sinatra-rabbit -v 0.9.1
  
  
  
  
  
  
  

Authors:

  • The Apache Software Foundation

Owners:

Total downloads 24,522

For this version 847

Show all versions (22 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.6 - March 4, 2013 (35.5 KB)
  2. 1.1.5 - February 27, 2013 (35.5 KB)
  3. 1.1.4 - February 14, 2013 (35.5 KB)
  4. 1.1.3 - November 24, 2012 (35.5 KB)
  5. 1.1.2 - September 21, 2012 (35.5 KB)
Show all versions (22 total)

Runtime Dependencies: