RubyGems.org

sorcery

0.7.9

Provides common authentication needs such as signing in/out, activating by email and resetting password.

installgem install sorcery -v 0.7.9