RubyGems.org

When using Sprockets 2.0 with Sass you will eventually run into a pretty big issue. `//= require` directives will not allow Sass mixins, variables, etc. to be shared between files. So you'll try to use `@import`, and that'll also blow up in your face. `sprockets-sass` fixes all of this by creating a Sass::Importer that is Sprockets aware.

installgem install sprockets-sass -v 1.0.1
Authors

Pete Browne

303,394 total downloads 77,670 for this version
Owners

Ad96387ea291a4e51e311981a72c8282

Gemfile
gem 'sprockets-sass', '~> 1.0.1'
Versions
  1. 1.1.0 April 16, 2014 (14.5 KB)
  2. 1.0.3 February 26, 2014 (14.5 KB)
  3. 1.0.2 October 3, 2013 (14.5 KB)
  4. 1.0.1 May 6, 2013 (14.5 KB)
  5. 1.0.0 April 20, 2013 (14.5 KB)
Show all versions (23 total)