RubyGems Navigation menu

state-fu 0.13.0

A rich library for state-oriented programming with state machines / workflows

Versions:

  1. 0.13.5 - January 7, 2010 (83 KB)
  2. 0.13.4 - December 12, 2009 (81.5 KB)
  3. 0.13.3 - December 12, 2009 (81 KB)
  4. 0.13.1 - October 17, 2009 (81.5 KB)
  5. 0.13.0 - October 16, 2009 (81.5 KB)
Show all versions (8 total)

Authors:

  • David Lee

Owners:

Ae502525674aa847f606d9652ddc013a

Total downloads 10,587

For this version 1,250

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'state-fu', '~> 0.13.0' = Copy to clipboard Copied!

install:
gem install state-fu -v 0.13.0 = Copy to clipboard Copied!

Links: