RubyGems.org

storage

0.1.5

This gem provides a simple API for multiple storage backends. Supported storages: Amazon S3 and FileSystem.

installgem install storage
Authors

Nando Vieira

5,187 total downloads 1,095 for this version
Owners

Cb5d9e9095cd41b636764a85e57ade4b

Gemfile
gem 'storage', '~> 0.1.5'
Versions
  1. 0.1.5 October 18, 2011 (10.5 KB)
  2. 0.1.3 August 7, 2011 (10.5 KB)
  3. 0.1.2 June 1, 2011 (10.5 KB)
  4. 0.1.1 May 31, 2011 (10.5 KB)
  5. 0.1.0 June 17, 2010 (9 KB)
Show all versions (6 total)
Runtime Dependencies
  1. aws-s3 ~> 0.6.2