RubyGems Navigation menu

strava-api 0.14.0

Strava (http://www.strava.com/) allows access to it's data via a JSON api. This gem wraps that API an allows you to interact with Ruby classes instead.

Gemfile
          gem 'strava-api', '~> 0.14.0'
  
  
  
  
  
  
  

install
          gem install strava-api
  
  
  
  
  
  
  

Authors:

  • Steven Chanin

Owners:

Total downloads 2,488

For this version 1,275

Required Ruby Version: None

Links:

Versions:

  1. 0.14.0 - July 1, 2011 (76 KB)
  2. 0.13.0 - October 4, 2010 (25 KB)