RubyGems Navigation menu

sucker_punch 1.3.0

Asynchronous processing library for Ruby

Gemfile
          gem 'sucker_punch', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install sucker_punch
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 187,784

For this version 3,527

Show all versions (21 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.3.0 - November 20, 2014 (20.5 KB)
  2. 1.2.1 - September 12, 2014 (20.5 KB)
  3. 1.2 - September 11, 2014 (20.5 KB)
  4. 1.1 - June 16, 2014 (20.5 KB)
  5. 1.0.5 - May 11, 2014 (20 KB)
Show all versions (21 total)

Runtime Dependencies:

Development Dependencies: