RubyGems Navigation menu

sunspot_submodel_index 0.0.5

This gem ties into the Rails model lifecycle to add support for calling Sunspot index on another model when data it relies on for its index is from an associated model.

Versions:

  1. 0.0.5 - May 11, 2014 (10.5 KB)
  2. 0.0.4 - September 28, 2011 (8.5 KB)
  3. 0.0.3 - September 19, 2011 (8.5 KB)
  4. 0.0.2 - August 16, 2011 (8.5 KB)

Authors:

  • Scott Diedrick

Owners:

3b026070a9f03fe280e8d0e84ec24e0b4d806b3e257839f6044856b1079fb411

Total downloads 3,819

For this version 464

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'sunspot_submodel_index', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install sunspot_submodel_index = Copy to clipboard Copied!

Links: