RubyGems Navigation menu

swf_ditty 0.0.5

A simple and flexible Sinatra helper for embedding SWFs in your views. Depends on jQuery and jQuery SWFObject

Gemfile
          gem 'swf_ditty', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install swf_ditty
  
  
  
  
  
  
  

Total downloads 5,150

For this version 1,379

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - November 10, 2009 (8.5 KB)
  2. 0.0.4 - November 4, 2009 (8 KB)
  3. 0.0.3 - November 2, 2009 (8 KB)
  4. 0.0.2 - November 2, 2009 (7.5 KB)

Development Dependencies: