RubyGems.org

swf_file

1.1.0.rc

Based on the swfutil lib, by Dennis Zhuang, the SWF File is lightweight gem to read swf file headers from within a Ruby application. This gem is fully written in Ruby and is compatible with Ruby v1.8.7 through v1.9.2.

installgem install swf_file -v 1.1.0.rc --pre
Authors

Diogo Almeida

6,978 total downloads 572 for this version
Owners

F8d9ece58e97250910d1588b54149415

Gemfile
gem 'swf_file', '~> 1.1.0.rc'
Versions
  1. 1.1.0 March 10, 2011 (7 KB)
  2. 1.1.0.rc.2 August 26, 2010 (7 KB)
  3. 1.1.0.rc August 26, 2010 (7 KB)
  4. 1.0.0 May 7, 2010 (32.5 KB)
  5. 0.1.0 May 5, 2010 (31.5 KB)
Development Dependencies
  1. shoulda >= 0