RubyGems Navigation menu

swf_file 1.1.0.rc.2

Based on the swfutil lib, by Dennis Zhuang, the SWF File is lightweight gem to read swf file headers from within a Ruby application. This gem is fully written in Ruby and is compatible with Ruby v1.8.7 through v1.9.2.

Versions:

  1. 1.1.0 - March 10, 2011 (7 KB)
  2. 1.1.0.rc.2 - August 26, 2010 (7 KB)
  3. 1.1.0.rc - August 26, 2010 (7 KB)
  4. 1.0.0 - May 7, 2010 (32.5 KB)
  5. 0.1.0 - May 5, 2010 (31.5 KB)

Development Dependencies:

Authors:

  • Diogo Almeida

Owners:

F8d9ece58e97250910d1588b54149415

Total downloads 7,563

For this version 603

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'swf_file', '~> 1.1.0.rc.2' = Copy to clipboard Copied!

install:
gem install swf_file --pre = Copy to clipboard Copied!

Links: