RubyGems Navigation menu

swfobject-rails 2.0

This gem integrates swfobject with the Rails 3.x asset pipeline.

Gemfile
          gem 'swfobject-rails', '~> 2.0'
  
  
  
  
  
  
  

install
          gem install swfobject-rails
  
  
  
  
  
  
  

Authors:

  • Corin Langosch

Owners:

Licenses:

  • MIT

Total downloads 22,751

For this version 3,225

Required Ruby Version: None

Links:

Versions:

  1. 2.0 - December 20, 2013 (28 KB)
  2. 1.1.1 - January 24, 2012 (10.5 KB)
  3. 1.1.0 - October 4, 2011 (10.5 KB)
  4. 1.0.0 - September 26, 2011 (10.5 KB)

Runtime Dependencies: