RubyGems Navigation menu

synapse-core 0.6.1

A versatile CQRS and event sourcing framework

Versions:

  1. 0.6.1 - September 4, 2013 (82 KB)
  2. 0.6.0 - July 19, 2013 (80 KB)
  3. 0.5.6 - June 18, 2013 (81 KB)
  4. 0.5.5 - June 13, 2013 (80 KB)
  5. 0.5.4 - June 5, 2013 (78 KB)
Show all versions (12 total)

Authors:

  • Ian Unruh

Owners:

C665d5c046eb8dc2c14c22e2f65463af

Total downloads 6,117

For this version 583

Show all versions (12 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'synapse-core', '~> 0.6.1' = Copy to clipboard Copied!

install:
gem install synapse-core = Copy to clipboard Copied!

Links: