RubyGems Navigation menu

synapse-core 0.5.6

A versatile CQRS and event sourcing framework

Gemfile
          gem 'synapse-core', '~> 0.5.6'
  
  
  
  
  
  
  

install
          gem install synapse-core -v 0.5.6
  
  
  
  
  
  
  

Authors:

  • Ian Unruh

Owners:

Licenses:

  • Apache 2.0

Total downloads 5,810

For this version 533

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.1 - September 4, 2013 (82 KB)
  2. 0.6.0 - July 19, 2013 (80 KB)
  3. 0.5.6 - June 18, 2013 (81 KB)
  4. 0.5.5 - June 13, 2013 (80 KB)
  5. 0.5.4 - June 5, 2013 (78 KB)
Show all versions (12 total)