RubyGems.org

travis-lint

1.6.0

travis-lint is a tool that check your .travis.yml for possible issues, deprecations and so on. Recommended for all travis-ci.org users.

installgem install travis-lint -v 1.6.0
Authors

Michael S. Klishin, Travis CI Development Team

137,308 total downloads 10,268 for this version
Owners

5c2b452f6eea4a6d84c105ebd971d2a4D036be96167a38393d657c66a25ec85c1f74b13f1e5c6c69cb5d7fbaabb1e2cb019df39d706cada4337923a7f42307da

Gemfile
gem 'travis-lint', '~> 1.6.0'
Versions
  1. 2.0.0 July 16, 2014 (4.5 KB)
  2. 1.8.0 March 13, 2014 (12 KB)
  3. 1.7.0 April 17, 2013 (10 KB)
  4. 1.6.0 January 31, 2013 (10 KB)
  5. 1.5.0 December 4, 2012 (10 KB)
Show all versions (10 total)
Runtime Dependencies
  1. hashr ~> 0.0.22
Development Dependencies
  1. rspec ~> 2.8