RubyGems Navigation menu

trinidad_hotdeploy_extension 0.2.0

Perform hot deploys on Trinidad ala Passenger

Gemfile
          gem 'trinidad_hotdeploy_extension', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install trinidad_hotdeploy_extension -v 0.2.0
  
  
  
  
  
  
  

Total downloads 10,438

For this version 1,239

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - February 27, 2011 (12.5 KB)
  2. 0.4.1 - January 15, 2011 (12.5 KB)
  3. 0.4.0 - November 4, 2010 (12.5 KB)
  4. 0.3.1 - October 5, 2010 (12 KB)
  5. 0.3.0 - October 5, 2010 (12 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: