RubyGems Navigation menu

tumblr 2.2.0

a command line utility and library which interfaces to the excellent tumblr blogging platform

Gemfile
          gem 'tumblr', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install tumblr
  
  
  
  
  
  
  

Total downloads 6,724

For this version 2,911

Required Ruby Version: None

Links:

Versions:

  1. 2.2.0 - November 8, 2009 (8.5 KB)
  2. 2.1.0 - November 5, 2009 (8 KB)
  3. 2.0.0 - October 14, 2009 (8 KB)
  4. 0.0.1 - November 2, 2007 (8 KB)