RubyGems Navigation menu

ucb_ldap 1.4.2

Convenience classes for interacing with UCB's LDAP directory

Versions:

  1. 2.0.0.pre5 - June 10, 2013 (40.5 KB)
  2. 2.0.0.pre4 - June 10, 2013 (40.5 KB)
  3. 2.0.0.pre3 - June 8, 2013 (40.5 KB)
  4. 2.0.0.pre1 - April 24, 2012 (30 KB)
  5. 1.4.2 - August 3, 2010 (30 KB)
Show all versions (11 total)

Runtime Dependencies:

Authors:

  • Steven Hansen, Steve Downey, Lucas Rockwell

Owners:

4034df6027cbecf3f4a19a711a248536

Total downloads 7,007

For this version 1,744

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ucb_ldap', '~> 1.4.2' = Copy to clipboard Copied!

install:
gem install ucb_ldap = Copy to clipboard Copied!

Links: