RubyGems Navigation menu

ucb_ldap 2.0.0.pre1

Convenience classes for interacing with UCB's LDAP directory

Gemfile
          gem 'ucb_ldap', '~> 2.0.0.pre1'
  
  
  
  
  
  
  

install
          gem install ucb_ldap -v 2.0.0.pre1 --pre
  
  
  
  
  
  
  

Authors:

  • Steven Hansen, Steve Downey, Lucas Rockwell

Owners:

Total downloads 6,885

For this version 587

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0.pre5 - June 10, 2013 (40.5 KB)
  2. 2.0.0.pre4 - June 10, 2013 (40.5 KB)
  3. 2.0.0.pre3 - June 8, 2013 (40.5 KB)
  4. 2.0.0.pre1 - April 24, 2012 (30 KB)
  5. 1.4.2 - August 3, 2010 (30 KB)
Show all versions (11 total)

Runtime Dependencies: