RubyGems Navigation menu

vagrant-aws 0.4.0

Enables Vagrant to manage machines in EC2 and VPC.

Versions:

  1. 0.5.0 - June 22, 2014 (29.5 KB)
  2. 0.4.1 - December 17, 2013 (28.5 KB)
  3. 0.4.0 - October 12, 2013 (24.5 KB)
  4. 0.3.0 - September 2, 2013 (23 KB)
  5. 0.2.2 - April 18, 2013 (18.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Authors:

  • Mitchell Hashimoto

Owners:

781bbe3e6880c14f783d044f2ff05e5054079122b67de9677c1f93933ce8b63aD565139dbbafc06e7daf4826ca0f0228

Total downloads 57,369

For this version 3,779

Show all versions (12 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'vagrant-aws', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install vagrant-aws -v 0.4.0 = Copy to clipboard Copied!

Links: