RubyGems Navigation menu

vagrant-librarian-puppet 0.7.1

A Vagrant plugin to install Puppet modules using Librarian-Puppet.

Gemfile
          gem 'vagrant-librarian-puppet', '~> 0.7.1'
  
  
  
  
  
  
  

install
          gem install vagrant-librarian-puppet
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 6,260

For this version 1,377

Show all versions (9 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.7.1 - June 24, 2014 (8 KB)
  2. 0.7.0 - April 3, 2014 (8 KB)
  3. 0.6.0 - March 10, 2014 (8 KB)
  4. 0.5.0 - February 25, 2014 (8 KB)
  5. 0.4.0 - February 7, 2014 (8 KB)
Show all versions (9 total)