RubyGems Navigation menu

validate_as_email 1.0.1

The ultimate Rails 3 email validator

Versions:

  1. 2.1.0 - December 30, 2013 (7.5 KB)
  2. 2.0.1 - December 30, 2013 (7.5 KB)
  3. 1.0.3 - July 20, 2012 (7.5 KB)
  4. 1.0.2 - July 20, 2012 (7 KB)
  5. 1.0.1 - July 19, 2012 (5 KB)

Runtime Dependencies:

Authors:

  • James Conroy-Finn

Owners:

18c2795810ee15d41956e7f4cc5f3338

Total downloads 12,458

For this version 769

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'validate_as_email', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install validate_as_email -v 1.0.1 = Copy to clipboard Copied!

Links: