RubyGems Navigation menu

validate_as_email 1.0.3

The ultimate Rails 3 email validator

Gemfile
          gem 'validate_as_email', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install validate_as_email -v 1.0.3
  
  
  
  
  
  
  

Total downloads 12,421

For this version 9,530

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - December 30, 2013 (7.5 KB)
  2. 2.0.1 - December 30, 2013 (7.5 KB)
  3. 1.0.3 - July 20, 2012 (7.5 KB)
  4. 1.0.2 - July 20, 2012 (7 KB)
  5. 1.0.1 - July 19, 2012 (5 KB)

Runtime Dependencies: