RubyGems Navigation menu

validates_against_stopforumspam 1.0

ActiveRecord model validation against stopforumspam.com (Rails 3)

Gemfile
          gem 'validates_against_stopforumspam', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install validates_against_stopforumspam -v 1.0
  
  
  
  
  
  
  

Authors:

  • Richard Hirner

Owners:

560215aea7dc46659e2437222ac13029

rhi

Total downloads 4,689

For this version 743

Required Ruby Version: None

Links:

Versions:

  1. 1.2 - November 7, 2012 (20 KB)
  2. 1.1 - November 7, 2012 (20 KB)
  3. 1.0 - November 6, 2012 (20 KB)
  4. 0.0.2 - February 1, 2011 (6 KB)
  5. 0.0.1 - February 1, 2011 (6 KB)

Runtime Dependencies:

Development Dependencies: