RubyGems Navigation menu

validates_lengths_from_database_tmp 0.1.3

Introspects your database string field maximum lengths and automatically defines length validations.

Versions:

  1. 0.1.3 - April 10, 2011 (6.5 KB)
  2. 0.1.2 - April 10, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ben Hughes

Owners:

617cd2296a8e95ec087dcbfa0aef72a7

Total downloads 2,042

For this version 1,085

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'validates_lengths_from_database_tmp', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install validates_lengths_from_database_tmp = Copy to clipboard Copied!

Links: