RubyGems Navigation menu

validates_lengths_from_database_tmp 0.1.2

Introspects your database string field maximum lengths and automatically defines length validations.

Gemfile
          gem 'validates_lengths_from_database_tmp', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install validates_lengths_from_database_tmp -v 0.1.2
  
  
  
  
  
  
  

Authors:

  • Ben Hughes

Owners:

Total downloads 2,032

For this version 952

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - April 10, 2011 (6.5 KB)
  2. 0.1.2 - April 10, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies: