RubyGems Navigation menu

validates_telephone 1.1.0

Validates Telephone for Brazil and United States and test it with matchers in a simple way.

Gemfile
          gem 'validates_telephone', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install validates_telephone -v 1.1.0
  
  
  
  
  
  
  

Total downloads 7,026

For this version 767

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.2 - December 17, 2013 (9.5 KB)
  2. 2.0.1 - December 17, 2013 (9.5 KB)
  3. 2.0.0 - October 7, 2013 (8.5 KB)
  4. 1.1.0 - August 27, 2012 (8.5 KB)
  5. 1.0.1 - August 26, 2012 (8.5 KB)
Show all versions (10 total)

Runtime Dependencies: