RubyGems Navigation menu

vector2d 0.0.5

A simplistic class for handling two-dimensional vectors.

Gemfile
          gem 'vector2d', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install vector2d -v 0.0.5
  
  
  
  
  
  
  

Total downloads 5,969

For this version 1,235

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - September 7, 2014 (11.5 KB)
  2. 2.0.2 - June 20, 2014 (11.5 KB)
  3. 2.0.1 - June 16, 2014 (11 KB)
  4. 2.0.0 - May 30, 2014 (11 KB)
  5. 1.1.2 - May 29, 2014 (9.5 KB)
Show all versions (9 total)