RubyGems Navigation menu

winrm 1.2.0

Ruby library for Windows Remote Management

Gemfile
          gem 'winrm', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install winrm
  
  
  
  
  
  
  

Total downloads 535,703

For this version 18,440

Show all versions (25 total)

Required Ruby Version: >= 1.9.0

Links:

Versions:

  1. 1.3.0.dev.2 - November 4, 2014 (30.5 KB)
  2. 1.3.0.dev.1 - October 14, 2014 (26 KB)
  3. 1.2.0 - July 22, 2014 (21.5 KB)
  4. 1.2.0.dev1 - July 17, 2014 (21 KB)
  5. 1.1.3 - October 9, 2013 (20 KB)
Show all versions (25 total)

Development Dependencies: