RubyGems Navigation menu

ws2801 1.1.0

Controlling ws2801 chip from Ruby on Raspberry PI or similar (RGB LED Stripes/Pixel)

Gemfile
          gem 'ws2801', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ws2801
  
  
  
  
  
  
  

Authors:

  • Roman Pramberger

Owners:

Total downloads 4,485

For this version 672

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - January 12, 2013 (5 KB)
  2. 1.0.2 - January 12, 2013 (4 KB)
  3. 1.0 - January 12, 2013 (4 KB)
  4. 0.2 - January 12, 2013 (4 KB)
  5. 0.1.2 - January 12, 2013 (3.5 KB)
Show all versions (7 total)